2007年10月9日火曜日

Eclipse3.3.1とJDK1.6の相性

スズキです。

近頃、メインのEclipseを3.3.1(VISTA)にしたのですが、
どうも、よく落ちる。
特にWTPでTomcat起動しているときによく落ちる。

JDK6u3にしてもよく落ちる。
http://suz-lab.blogspot.com/2007/10/jdk-6-update-3.html

さすがに我慢の限界で、
Eclipseのログみて、ググってたら、
MylynとJDK6の相性が悪いような記事を見つけた。

なので、JDKを5.0に変えてみたら、
今までのが嘘のように落ちなくなった。
※このときのJDKはBEAのものですが、多分、SUNのでもOKでしょう。

これで、ようやく、プログラミングに専念できるぞ。

--
blog: http://suz-lab.blogspot.com/

0 コメント: