2008年9月14日日曜日

Eclipse3.4にPDT(1.0.3)は入らない

スズキです。

そろそろ、Eclipse3.4でPHPの開発環境でも整えようか?
と思い、
http://download.eclipse.org/tools/pdt/updates
を更新サイトに指定してインストールを開始すると、

--------
要求を完了できません。 詳細を参照してください。
Cannot find a solution satisfying the following requirements Match[
requiredCapability: org.eclipse.equinox.p2.iu/
org.eclipse.wst.web_ui.feature.feature.group/[
3.0.1.v200807220139-7R0ELZE8Ks-y8HYiQrw5ftEC3UBF,
3.0.1.v200807220139-7R0ELZE8Ks-y8HYiQrw5ftEC3UBF
]].
--------

といったメッセージが出てインストールに失敗してしまいました。
Eclipse3.4の対応はPDT2.0からのようです。

そしてPDT2.0のリリースは"2008/12/29"です。
http://www.eclipse.org/pdt/

ということで、この作業は年明けに持ち越しです。
まだ、メインで使うべきは3.3.2なんだろーなー。

--
http://suz-lab.blogspot.com/

0 コメント: