2008年11月21日金曜日

"Cent 5.2"でpdo-mysqlが使えるようになるまで

スズキです。

下記のようにyum使って必要なものを入れていきます。
(Apacheはインストール済みを前提)

# yum update
とりあえず既存パッケージをアップデート

# yum install mysql
MySQL本体のインストール

# yum install php
PHP本体のインストール

# yum install php-pdo
PDOモジュールのインストール

# yum install php-mysql
MySQLモジュールのインストール

※php-mysqlをいれると、pdoでもMySQLが使えるようになります。

でも、PHPは5.1なんだよねー...

--
http://suz-lab.blogspot.com/

0 コメント: