2009年7月8日水曜日

"Eclipse 3.4.2"に"PDT 2.0.1"

スズキです。

"EclipseにPDT"系は今まで、いろいろ書いてきていますが、
http://blog.suz-lab.com/2008/10/eclipse-341pdt-20.html
今回は、3.4系の最終形だと思います。

基本的には、下記の記事どおりで問題ありません。
http://wiki.eclipse.org/PDT/Installation#Eclipse_3.4_.2F_Ganymede_.2F_PDT_2.0
(PDTのバージョンを2.0から2.0.1に読み替えればOKです)

まだまだ、プラグインの関係で、「3.5」には移れそうもないなー...

--
http://www.suz-lab.com

0 コメント: