2009年8月14日金曜日

リポジトリを指定してインストール(yum)

スズキです。

追加リポジトリを"enable"にして"yum"を利用していると、
PHPが5.3.0になったりしてしまうので...

たとえば、

ImageMagickは標準のリポジトリを対象にインストール
# yum install ImageMagick

FFmpegはrpmforgeも対象にしてインストール
# yum --enablerepo=rpmforge install ffmpeg

といった具合です。

本番作業は緊張するなー...

--
http://www.suz-lab.com

0 コメント: