2010年4月15日木曜日

"CentOS 5.4"に"php-gd-5.2.13"をインストール

スズキです。

こちらの、CentOSに最新じゃないPHPを入れる関連です。
http://blog.suz-lab.com/2010/04/centos-54php-5213yum.html

今回は、"php-gd-5.2.13"です。

まあ、下記を実行すればいいのですが、

rpm -Uvh http://rpms.famillecollet.com/enterprise/5/olds/x86_64/php-gd-5.2.13-1.el5.remi.x86_64.rpm

案の定、依存関係で引っかかります。

なので、

# yum install php-gd

で、インストールはせず、依存関係の確認だけして、以下のように、依存パッケージのみ、
先にインストールしておきます。

# yum install libICE libICE libSM libXaw libXmu libXpm libXt t1lib

そして、最初のRPMコマンドを実行すれば、無事インストール完了です。

近頃、サーバ関連作業ばかりだなー...

--------
http://www.suz-lab.com

0 コメント: