2010年8月11日水曜日

Openswanには"ipsec-tools"が必要!?

スズキです。

Openswan(ipsec)実行時に、下記のよな警告が出力される場合があります。

ipsec_setup: ipsec_setup: WARNING: cannot flush state/policy database
-- `%defaultroute'. Install a newer version of iproute/iproute2
or install the ipsec-tools package to obtain the setkey command.

そんな時は、下記のように"ipsec-tools"をインストールすれば解決です。

# yum install ipsec-tools

これから当分VPNモードか!?
--------
http://www.suz-lab.com

0 コメント: